Sniper Elite 1.0 - Null Pointer Dereference Denial of Service

EDB-ID:

34457

CVE:

N/A


Platform:

Multiple

Published:

2009-08-14

source: http://www.securityfocus.com/bid/42428/info

Sniper Elite is prone to a denial-of-service vulnerability because of a NULL-pointer dereference error.

Successful exploits may allow remote attackers to cause denial-of-service conditions. Given the nature of this issue, attackers may also be able to run arbitrary code, but this has not been confirmed.

Versions prior to Sniper Elite 1.0 are vulnerable.

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/34457.zip