4Site CMS 2.6 - 'cat' SQL Injection

EDB-ID:

34883


Platform:

PHP

Published:

2010-10-19

source: http://www.securityfocus.com/bid/44258/info

4Site CMS is prone to an SQL-injection vulnerability.

An attacker can exploit this issue to carry out unauthorized actions on the underlying database which may compromise the application and may aid in further attacks.

4Site CMS 2.6 is vulnerable; other versions may also be affected.

http://www.example.com/catalog/index.shtml?cat=-1+UNION+SELECT+@@version