Betsy 4.0 - 'page' Local File Inclusion

EDB-ID:

35309

CVE:

N/A


Author:

MizoZ

Type:

webapps


Platform:

PHP

Date:

2011-02-02


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

source: https://www.securityfocus.com/bid/46124/info

Betsy is prone to a local file-include vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this vulnerability to obtain potentially sensitive information and to execute arbitrary local scripts in the context of the webserver process. This may allow the attacker to compromise the application and the computer; other attacks are also possible.

Betsy 4.0 is vulnerable; other versions may also be affected. 

http://www.example.com/ress.php?page=[LFI]