GuppY 4.6.14 - 'lng' Multiple SQL Injections

EDB-ID:

35525

CVE:

N/A


Platform:

PHP

Published:

2011-03-30

source: http://www.securityfocus.com/bid/47086/info

GuppY is prone to multiple SQL-injection vulnerabilities because the application fails to properly sanitize user-supplied input before using it in an SQL query.

A successful exploit could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database.

GuppY 4.6.14 is vulnerable; other versions may also be affected. 

http://www.example.com/links.php?lng=fr [sql Injection]
http://www.example.com/guestbk.php?lng=fr [sql Injection]
http://www.example.com/articles.php?pg=43&lng=fr [ sql Injection]