Acuity CMS 2.6.2 - 'Username' Cross-Site Scripting

EDB-ID:

37091




Platform:

PHP

Date:

2012-04-17


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

source: https://www.securityfocus.com/bid/53048/info


Acuity CMS is prone to a cross-site scripting vulnerability because it fails to sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Acuity CMS 2.6.2 is vulnerable; other versions may also be affected. 

http://www.example.com/admin/login.asp?UserName=";><script>prompt(/xss/)</script>