phpCollab 2.5 - Direct Request Multiple Protected Page Access

EDB-ID:

37316

CVE:





Platform:

PHP

Date:

2012-05-24


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/53675/info
 
phpCollab is prone to an unauthorized-access and an arbitrary-file-upload vulnerabilities.
 
Attackers can leverage these issues to gain unauthorized access to application data and to upload and execute arbitrary code in the context of the application.
 
phpCollab 2.5 is vulnerable; other versions may also be affected. 

curl -i http://www.example.com/phpcollab/administration/phpinfo.php