Phorum 5.2.18 - Multiple Cross-Site Scripting Vulnerabilities

EDB-ID:

37683


Platform:

PHP

Published:

2012-08-29

source: http://www.securityfocus.com/bid/55275/info

Phorum is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input.

An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

Phorum 5.2.18 is vulnerable; other versions may also be affected. 

http://www.example.com/control.php?0,panel=groupmod,group=%22%3E%3Cscript%3Ealert%28document.cookie%29;%3C/script%3E