BigACE 2.7.5 - 'LANGUAGE' Directory Traversal

EDB-ID:

39126

CVE:



Platform:

PHP

Published:

2014-03-19

source: http://www.securityfocus.com/bid/66350/info

BIGACE Web CMS is prone to an SQL-injection vulnerability and a local file-include vulnerability because it fails to sufficiently sanitize user-supplied data.

An attacker can exploit these vulnerabilities to compromise the application, access or modify data, exploit latent vulnerabilities in the underlying database, use directory-traversal strings to execute local script code in the context of the application, or obtain sensitive information that may aid in further attacks.

BIGACE Web CMS 2.7.5 is vulnerable; other versions may also be affected. 

http://www.example.com/bigace_2.7.5/bigace_install_2.7.5/public/index.php?menu=3&LANGUAGE=[LFI]