"powered by php advanced transfer manager"

GHDB-ID:

2129

Author:

anonymous

Google Dork Description:

"powered by php advanced transfer manager"

phpAtm 1.30 (downloadfile) Remote File Disclosure Vulnerability - CVE: 2007-2659: https://www.exploit-db.com/exploits/3918