"Powered by PHP-Update" -site:www.php-update.co.uk

Google dork Description: "Powered by PHP-Update" -site:www.php-update.co.uk
Google search: "Powered by PHP-Update" -site:www.php-update.co.uk
Submited: 2010-11-15
PHP-Update 2.7 Multiple Remote Vulnerabilities - CVE: 2006-6879:
http://www.exploit-db.com/exploits/3017