Adobe Acrobat Reader < 9.x - Memory Corruption

EDB-ID:

14761

CVE:

N/A

Author:

ITSecTeam

Type:

dos

Platform:

Multiple

Published:

2010-08-25

---------------------------------------------------------------------------
Title : Adobe Acrobat Reader All Version memory corruption
Product: Adobe Acrobat Reader
Product Homepage: www.adobe.com
---------------------------------------------------------------------------
Author  : ITSecTeam
Email   : Bug@ITSecTeam.com
Website : http://www.itsecteam.com
Forum   : http://forum.ITSecTeam.com
---------------------------------------------------------------------------
Advisory URL: http://itsecteam.com/en/papers/paper11.htm
POC: https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/14761.zip (adb_poc.zip)
---------------------------------------------------------------------------
System Affected:
Adobe Acrobat reader 7.x
Adobe Acrobat Reader 8.x
Adobe Acrobat reader 9.x

Tested version :
Adobe Acrobat 8.1
Adobe Acrobat 9.2
Adobe Acrobat 9.3
Adobe Acrobat 9.3.4