Belkin BullDog Plus - UPS-Service Buffer Overflow

EDB-ID:

8173

CVE:



Author:

Elazar

Type:

remote


Platform:

Windows

Date:

2009-03-09


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux , the course required to become an Offensive Security Certified Professional (OSCP)

GET CERTIFIED

Belkin BullDog Plus UPS-Service Buffer Overflow Exploit

Tested on Windows XP SP3
JMP ESP from user32.dll, 0x7E429353
Shellcode is bind 4444 from Metasploit

nc host port < belkin-buldog-exploit

Thats all folks!

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/8173.zip (2009-belkin-bulldog-exploit.zip)

# milw0rm.com [2009-03-09]